banner sicherheit https-everywhere Zugriff im Tor-Netzwerk Sitemap | Impressum DE | EN
web2.0 Diaspora RSS Vimeo A-FsA Song MeetUp Twitter Youtube Flickr Spenden über Betterplace Bitmessage Facebook
28.01.2015 Android-Sicherheitslücke bei 900 Millionen Nutzern

Keine Sicherheitsupdates für alte Android Versionen

Insgesamt 11 bekannte Sicherheitslücken im Android WebView können alle von Metasploit erkannt und für das Eindringen in das Smartphone genutzt werden. Sicherheitsupdates werden jedoch nur für Android 5.0 bereit gestellt, das nur auf ausgewählten (neuen) Geräten läuft.

Besitzer älterer Android Versionen haben nur die Möglichkeit ein neues Handy zu kaufen oder ihr Gerät zu rooten und dann die Migration auf einen Drittanbieter, wie z.B. wie CyanogenMod.

Diese Verhalten Googles ist nicht neu, Google stellt generell nur über einen Zeitraum von 18 Monaten Updates zur Verfügung.

Mehr dazu bei http://www.datakontext.com/index.php?seite=its_artikel_detail&system_id=263836&com=detail&kategorie_filter=767&kanal=html

Alle Artikel zu


Kategorie[21]: Unsere Themen in der Presse Short-Link dieser Seite: a-fsa.de/d/2pf
Tags: Ergonomie, Anfroid, Google, Update, Datenpannen, Datenskandale, Hacking, Trojaner, Arbeitnehmerdatenschutz, Verbraucherdatenschutz, Datenschutz, Datensicherheit
Erstellt: 2015-01-28 08:41:13
Aufrufe: 301

Kommentar abgeben

Wer hat, der kann! Für eine verschlüsselte Rückantwort hier den eigenen Public Key reinkopieren.
(Natürlich optional)
Geben Sie bitte noch die im linken Bild dargestellte Zeichenfolge in das rechte Feld ein, um die Verwendung dieses Formulars durch Spam-Robots auszuschließen.
logos Mitglied bei European Civil Liberties Network Creative Commons Mitglied bei WorldBeyondWar Wir unterstützen den CCC Beim freiwilligen Engagement stets dabei Mitglied bei Schule ohne Militär Wir speichern nicht Wir verwenden kein JavaScript Mitglied bei Fundamental Right Platform Für Transparenz in der Zivilgesellschaft Nominiert für Deutschen Engagementpreis